Talk:Download

(Difference between revisions)
Jump to: navigation, search
(current ubuntu Feisty Fawn package is biopython-1.42, not the 1.43)
m
Line 2: Line 2:
  
 
By May 17, 2007, in Feisty Fawn, just 'sudo apt-get install python-biopython' will install biopython-1.42. biopython-1.42 does not support Bio.SeqIO.parse().
 
By May 17, 2007, in Feisty Fawn, just 'sudo apt-get install python-biopython' will install biopython-1.42. biopython-1.42 does not support Bio.SeqIO.parse().
 +
 +
* Questions like this will probably be answered faster if you post them to the BioPython [[Mailing lists|mail list]].  --[[User:Cjfields|Cjfields]] 16:04, 23 May 2007 (EDT)

Revision as of 20:04, 23 May 2007

You could also just link to the DIST directory and let that webserver provide the list of files rather than having to keep the list of old releases up to date. --Jason 10:25, 30 May 2006 (EDT)

By May 17, 2007, in Feisty Fawn, just 'sudo apt-get install python-biopython' will install biopython-1.42. biopython-1.42 does not support Bio.SeqIO.parse().

  • Questions like this will probably be answered faster if you post them to the BioPython mail list. --Cjfields 16:04, 23 May 2007 (EDT)
Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox